Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
NWT 500 kilka pytań
SP5FCI Offline
Piotr
**

Liczba postów: 69
Dołączył: 20-06-2009
Post: #1
NWT 500 prośba
Witam

czy ktoś z kolegów, najchętniej z SP5 mógłby mi pomóc w zestrojeniu
NWT 500 v 2.2, niestety nie dysponuję na chwilę obecną miliwatomierzem ani
miernikiem częstotliwości o wymaganym zakresie 1,3 GHz,

Pozdrawiam Piotr SP5FCI
03-06-2010 20:15
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5SMB Offline
Waldek

Liczba postów: 5
Dołączył: 16-10-2009
Post: #2
RE: NWT 500 prośba
Witam,
Zrobiłem NWT 500 ale też mam problem z uruchomieniem.Uruchomiłem częściowo, jestem na UKF 145200MHz

Pozdrawiam ,Waldek SP5SMB
(Ten post był ostatnio modyfikowany: 21-08-2010 10:54 przez SP5SMB.)
07-06-2010 21:12
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5FCI Offline
Piotr
**

Liczba postów: 69
Dołączył: 20-06-2009
Post: #3
RE: NWT 500 prośba
Witam

Może ktoś ma pomysł co jest grane

Otóż uruchomiłem NWT 500, generuje 12 MHz, przed ekranowaniem wziąłem na oscyloskop z ciekawości i okazało się , że sygnał wyjściowy jest bardzo mały ok 0,8Vpp, ale po przypadkowym puknięciu w płytkę sygnał wzrósł do ok 4Vpp, zacząłem lekko przeginać płytkę i szukać miejsca usterki, doszedłem do tego , iż wahania tego sygnału pojawiają się na wyjściu z DDS, przegrzałem DDS wkoło Hot airem z topnikiem, i niestety w tej chwili cały czas sygnał jest bardzo mały ok 0,8, mimo pukania i przeginania płytki.

w jaki sposób mogę prosto zdiagnozować co i gdzie może być uszkodzone, czy jest możliwość żeby uszkodzeniu uległ DDS ?


Pozdrawiam Piotr SP5FCI
12-06-2010 0:25
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5FCI Offline
Piotr
**

Liczba postów: 69
Dołączył: 20-06-2009
Post: #4
NWT 500 kilka pytań
Witam

czy koledzy , którzy mają zmontowane i uruchomione NWT 500 mogliby mi podać poziomy napięć dla 12 MHz

Na wyjściu z DDS
Po wzmacniaczu ERA1
Na wyjściu z układu

Pisałem wcześniej , czy ktoś może mi pomóc w zdiagnozowaniu i ewentualnym miejscu usterki.

Pozdrawiam Piotr SP5FCI
13-06-2010 13:37
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5AQT Offline
Roman
***

Liczba postów: 201
Dołączył: 02-03-2009
Post: #5
RE: NWT 500 kilka pytań
Witam
Na obciążeniu 50 om napięcie po wzmacniaczu jest 1.9 V czyli moc około
9 mW oczywiście na 12 MHz. Wzmacniacz wzmacnia ~12dB.Używam wzmacniacza MAV-11.
Sprawdzic trzeba filtr dolnoprzepustowy
Pozdrawiam Roman
(Ten post był ostatnio modyfikowany: 22-06-2010 18:50 przez SP5AQT.)
22-06-2010 18:45
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ8AQX Offline
Robert
***

Liczba postów: 163
Dołączył: 08-03-2010
Post: #6
RE: NWT 500 kilka pytań
Jeżeli ktoś z kolegów posiada opis montażu do PCB w wersji 2.2

rr323@tlen.pl

Robert sq8aqx

http://sq8aqx.blogspot.com/
20-05-2011 19:16
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ6OXK Offline
Paweł
****

Liczba postów: 317
Dołączył: 23-06-2010
Post: #7
RE: NWT 500 kilka pytań
Ja mam.

Jak dalej nie masz napisz do mnie.

--= SWL SP6-01-396 =--
21-05-2011 13:45
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ8AQX Offline
Robert
***

Liczba postów: 163
Dołączył: 08-03-2010
Post: #8
RE: NWT 500 kilka pytań
Dziekuje, już mam 1.6 i 2.2

http://sq8aqx.blogspot.com/
25-05-2011 22:10
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ6OXK Offline
Paweł
****

Liczba postów: 317
Dołączył: 23-06-2010
Post: #9
RE: NWT 500 kilka pytań
Wykonuje kolejny NWT500 w wersji 2.2. Tym razem jest on dla mnie i każdy etap dokładnie sprawdzam.

Własnie polutowałem tłumiki, nie mogąc znaleźć 49 om użyłem jak zwykle użyłem 49.9 om.

Postanowiłem sprawdzić czy tłumi dokładnie tyle ile powinien korzystając ze wzoru 20*log(u1/u2), nie wiem czy dobry użyłem bo według niego po podłączeniu 5V na wejście tłumika, a na wyjściu otrzymałem:

dla 10 dB - 2880 mV - 4.81 dB
dla 20 dB - 991 mV - 14.8 dB
dla 30 dB - 316 mV - 24 dB
dla 40 dB - 100 mV - 34 dB
dla 50 dB - 31,7 mV - 43,98 dB

Zastanawiam się gdzie jest błąd? Nie właściwy wzór? Źle coś zakładam w obliczeniach?

Proszę o podpowiedz.

--= SWL SP6-01-396 =--
24-07-2011 15:03
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5MBD Offline


Liczba postów: 9
Dołączył: 20-09-2009
Post: #10
RE: NWT 500 kilka pytań
Błędem jest stosowanie uproszczonego wzoru prawdziwego dla warunku, że R1= R2.
Sądze, że powinieneś stosować pełen wzór:
K[dB]=20log(U2/U1)+10log(R1/R2)
Spróbuj, życze powodzenia!
Stefan
24-07-2011 16:45
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości